Home > Uncategorized > Crawl status The search service is not able to connect to the machine that hosts the administration component. Verify that the administration component ‘guid’ in search application is in a good state and try again.

Crawl status The search service is not able to connect to the machine that hosts the administration component. Verify that the administration component ‘guid’ in search application is in a good state and try again.


I got this error on a freshly installed SharePoint 2010 environment at the customer location. We tried quite a few things to resolve the error, we checked the application pool identities but nothing seemed to be fixing the error. What we tried: – check the identities of the application pools of the search service application and the search administration – added the identity to the local admin group(bad, I know, but we had to try stuff) – re-run the configuration wizard In the end we decided to remove the Search Application and add it again. Once we did that everything the same error popped up. But when we checked 3 minutes later everything ran perfectly fine. In the end I can’t say if it was a combination of things that fixed the search or if it was just the re-adding of the search application. My advice, re-run the configuration wizard, and if that doesn’t do the trick, remove the search application and add it again.

Advertisements
Categories: Uncategorized Tags: ,
  1. No comments yet.
  1. No trackbacks yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: